
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-104 j38 mm-hover'>
<head>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=504672256360663";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async src="//"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7372152543402705",
    enable_page_level_ads: true
  });
</script>
	<base href="http://www.finchannel.com/tourism-and-travel/68747-wizz-air-announces-an-extensive-low-fare-network-from-athens" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Travel news, hospitality business" />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="504672256360663" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="Newseditor" />
	<meta name="description" content="Travel news, hospitality business" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Wizz Air Announces an Extensive Low-Fare Network from Athens</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-89164.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-14984.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-af6ee-89164.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="og:title" content="Wizz Air Announces an Extensive Low-Fare Network from Athens" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.finchannel.com/images/stories/banks/imf/Athens.jpg" />
	<meta property="og:url" content="http://www.finchannel.com/tourism-and-travel/68747-wizz-air-announces-an-extensive-low-fare-network-from-athens" />
	<meta property="og:site_name" content="finchannel.com" />
	<meta property="og:description" content="The FINANCIAL, Business News &amp; Multimedia, Global brands, Investments and Personal Finance. Regional focus: United States, Georgia, Ukraine, Turkey, EU" />
	<meta property="fb:app_id" content="504672256360663" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5174059-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/contact-us" >Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" >Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" >US Business in Georgia</a></li><li class="item-206"><a href="/csr" >CSR News &amp; Stories</a></li><li class="item-209">	<a href="http://babilon.ge" >Our marketplace</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-129"><a href="/login-page" >Login page</a></li><li class="item-130"><a href="/registration-form" >Registration Form</a></li><li class="item-131"><a href="/user-s-profile" >User's profile</a></li><li class="item-210">	<a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" >Log in to marketplace</a></li><li class="item-132"><a href="/search-page" >Search page</a></li><li class="item-146"><a href="/tagged-items" >Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/" >Home</a></li><li class="item-102 deeper dropdown parent"><a class="dropdown-toggle" href="/business"  data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" >RealEstate</a></li><li class="item-184"><a href="/business/finance" >Finance</a></li><li class="item-185"><a href="/business/insurance-news" >Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" >Markets</a></li><li class="item-187"><a href="/business/banksandservices" >Banks</a></li></ul></li><li class="item-103 deeper dropdown parent"><a class="dropdown-toggle" href="/world"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" >Europe</a></li><li class="item-139"><a href="/world/georgia" >Georgia</a></li><li class="item-152"><a href="/world/ukraine" >Ukraine</a></li><li class="item-153"><a href="/world/america" >Americas</a></li></ul></li><li class="item-104 current active deeper dropdown parent"><a class="dropdown-toggle" href="/tourism-and-travel"  data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" >Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" >Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/opinion"  data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" >Editorial</a></li><li class="item-222"><a href="/opinion/analysis-3" >Analysis </a></li></ul></li><li class="item-137"><a href="/technology" >Tech</a></li><li class="item-141 deeper dropdown parent"><a class="dropdown-toggle" href="/oil-auto"  data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" >Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" >Auto</a></li></ul></li><li class="item-138"><a href="/interviews" >Interview</a></li><li class="item-140 deeper dropdown parent"><a class="dropdown-toggle" href="/society"  data-toggle="dropdown">Society<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191"><a href="/society/health-beauty" >Health &amp; Beauty</a></li><li class="item-192"><a href="/society/lifestyle" >LifeStyle</a></li><li class="item-194"><a href="/society/business-schools" >Business Schools</a></li><li class="item-211"><a href="/society/media-news" >Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" >Employment</a><ul class="dropdown-menu"><li class="item-215">	<a href="http://mycareer.ge" >MyCareer</a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a class="dropdown-toggle" href="/videos"  data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" >TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" >TheClinics</a></li><li class="item-218"><a href="/videos/universities" >TheUniversities</a></li><li class="item-219"><a href="/videos/universities-2" >BestWorkplaces</a></li><li class="item-220"><a href="/videos/soundslides" >Soundslides</a></li><li class="item-225"><a href="/videos/promostrailers" >Promos</a></li><li class="item-142"><a href="/videos/gallery" >Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" >Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/tourism-and-travel" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="104" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="http://youtube.com/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class=""  href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class=""  href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class=""  href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class=""  href="/business/banksandservices"   data-target="#">Banks </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class=""  href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class=""  href="/world/america"   data-target="#">Americas </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class=""  href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class=""  href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="222" data-level="2">
<a itemprop='url' class=""  href="/opinion/analysis-3"   data-target="#">Analysis  </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class=""  href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class=""  href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/society"   data-target="#" data-toggle="dropdown">Society <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="191" data-level="2">
<a itemprop='url' class=""  href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class=""  href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class=""  href="/society/business-schools"   data-target="#">Business Schools </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class=""  href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class=""  href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class=""  href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class=""  href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="218" data-level="2">
<a itemprop='url' class=""  href="/videos/universities"   data-target="#">TheUniversities </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/videos/universities-2"   data-target="#">BestWorkplaces </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class=""  href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="225" data-level="2">
<a itemprop='url' class=""  href="/videos/promostrailers"   data-target="#">Promos </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class=""  href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class=""  href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top hidden-sm hidden-xs">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/56" target="_blank" rel="noopener noreferrer"
							title="Isbank banner (2)">
							<img
								src="http://www.finchannel.com/images/banners/Isbank-728x120.gif"
								alt="Isbank banner (2)"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">Newseditor</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="http://www.finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Newseditor"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/tourism-and-travel" ><span itemprop="genre">Travel News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-10-17T08:21:30+00:00" itemprop="datePublished">
    6 hours ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Wizz Air Announces an Extensive Low-Fare Network from Athens			<meta itemprop="url" content="http://www.finchannel.com/tourism-and-travel/68747-wizz-air-announces-an-extensive-low-fare-network-from-athens" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img
			 src="/images/stories/banks/imf/Athens.jpg"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Wizz Air Announces an Extensive Low-Fare Network from Athens</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- Wizz Air announced on October 16 the start of its operations from Athens International Airport with the launch of 8 new routes in 2018, to Hungary, Bulgaria, Romania, Georgia, Lithuania, Republic of Moldova and Poland.</p>
 
<p>The upcoming WIZZ connections create great opportunities for Greek travelers to discover an array of Central and Eastern Europe’s most beautiful cities and regions from as low as EUR 19.99 on wizzair.com.</p>
<p>Athens, one of the largest European cities and well-known as a popular tourist destination and business link, becomes the 144 destination that is connected to WIZZ’s ever-growing low-fare network, which provides affordable services across 43 countries in Europe and beyond. Demonstrating its commitment to the region, WIZZ is now providing low-fare flights to six Greek airports within the ever-growing WIZZ network, offering 16 low-fare services to 7 countries. WIZZ’s travel opportunities offered to all its business and leisure customers from Athens, brings an extensive and diversified network that will further stimulate both inbound and outbound tourism and improve business ties between the countries. Budapest, Bucharest and Sofia will be served daily. The new services to Cluj-Napoca (Romania), Kutaisi (Georgia), Chisinau (Republic of Moldova) and Katowice (Poland) will offer Greek passengers and their visitors a convenient schedule, each with two weekly frequencies, and to Vilnius (Lithuania) with three flights per week.</p>
<p>Today’s announcement brings Wizz Air an increase of its operations by 447% in 2018, with a total of more than 600,000 seats on 16 routes to 7 countries, available from 6 Greek airports, underlining its commitment to the country, stimulating local tourism and aviation industries. In the first nine months of 2017, WIZZ traffic to and from Greece grew by 45%, compared to the similar period in the previous year, with a total number of 87,000 passengers carried. Furthermore, since the first flight from Greece in 2004, more than 557,000 passengers have enjoyed WIZZ’s low fares and excellent onboard experience to and from Greece, according to Wizz Air.</p>
<p>Wizz Air’s passengers can easily book their tickets on wizzair.com, a website with a responsive layout, or via the free mobile app, designed for tech-savvy mobile users, who are always on the go and need the fastest access. Always looking to adapt its services to the customers’ needs WIZZ is offering different customer-tailored fares, “WIZZ Go” and “WIZZ Plus” that ensure discounted package price for additional services and benefits for customers who wish to enjoy great flexibility and maximum comfort during the entire journey: from booking the ticket online to arriving to the chosen destination.</p>
<p>The airline is continuously looking to enhance customer journey recently introducing innovative services, such as Fare Lock, created to best meet the needs of passengers looking to secure themselves the best bargain and Flexible Travel Partner, a feature designed for customers who want to book their trip securing low cost fares well in advance, yet are uncertain who their travel partners will be.</p>
<p>Speaking today at a press conference in Athens, George Michalopoulos, Chief Commercial Officer of Wizz Air, said: ”It is undeniable that Athens has been one of our most requested destinations for a number of years. Our new services and low fares will create opportunity for Greek customers to visit some of the most beautiful cities and regions in Central and Eastern Europe as well as further stimulate inbound tourism and business links. We look forward to starting a fruitful partnership with Athens Airport and remain committed to bringing even more opportunities in the future. Our dedicated crew looks forward to welcoming all passengers on board of our young fleet with a WIZZ smile!”</p>
<p>Athens International Airport, Ioanna Papadopoulou, Director, Communications &amp; Marketing, stressed: “We are absolutely delighted with Wizz Air’s operations to/from Athens and the launch of 8 new destinations as of Summer 2018! It is true that this is a big development for Athens International Airport; so, with passenger traffic and tourist arrivals continuing their successful course in 2017, and the positive prospects in 2018, we consider that this is really the best timing for the airline to invest in the Athens market. We wholeheartedly wish all the best to our new airline partner, and we are firmly committed to support the airline towards a very successful presence in our airport!”</p>
<p> </p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.finchannel.com/tourism-and-travel/68747-wizz-air-announces-an-extensive-low-fare-network-from-athens' data-num-posts='10' data-width='580' ></div>			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:195" />
					Hits: 195			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  	<li class="previous">
  	<a href="/tourism-and-travel/68766-intercontinental-hotels-group-plc-minority-interest-in-avendra-to-be-sold" rel="prev">
      <i class="fa fa-angle-left"></i><div class="navigation-detail">
      <span>Previous Article</span>
      <strong>InterContinental Hotels Group PLC Minority Interest in Avendra to be sold</strong>
    </div></a>
	</li>
  
  	<li class="next">
  	<a href="/tourism-and-travel/68731-hkia-sees-steady-growth-in-air-traffic-in-september" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>HKIA Sees Steady Growth in Air Traffic in September</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular this week</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/68622-world-s-top-restaurants-recognized-in-tripadvisor-travelers-choice-awards" itemprop="url">
  	   <img  src="/images/stories/travel_biz/0011Daniel.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1924" />
            View: 1924        </dd>
      </dl>
    </aside>

    <a href="/tourism-and-travel/68622-world-s-top-restaurants-recognized-in-tripadvisor-travelers-choice-awards" itemprop="url">
      <span itemprop="name">
        World's Top Restaurants Recognized In TripAdvisor Travelers' Choice Awards      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/68696-record-number-of-air-passengers-carried-at-almost-1-billion-in-2016" itemprop="url">
  	   <img  src="/images/stories/Magazine/AirPassengers1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1266" />
            View: 1266        </dd>
      </dl>
    </aside>

    <a href="/tourism-and-travel/68696-record-number-of-air-passengers-carried-at-almost-1-billion-in-2016" itemprop="url">
      <span itemprop="name">
        Record number of air passengers carried at almost 1 billion in 2016      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/68556-imf-improved-georgia-s-forecasted-economic-growth" itemprop="url">
  	   <img  src="/images/stories/banks/imf/Georgia.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1084" />
            View: 1084        </dd>
      </dl>
    </aside>

    <a href="/world/georgia/68556-imf-improved-georgia-s-forecasted-economic-growth" itemprop="url">
      <span itemprop="name">
        IMF Improved Georgia’s Forecasted Economic Growth      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/business/banksandservices/68586-georgian-banks-are-well-positioned-to-withstand-pressures-fitch" itemprop="url">
  	   <img  src="/images/stories/opposition/0010725840.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1062" />
            View: 1062        </dd>
      </dl>
    </aside>

    <a href="/business/banksandservices/68586-georgian-banks-are-well-positioned-to-withstand-pressures-fitch" itemprop="url">
      <span itemprop="name">
        Georgian Banks Are Well Positioned to Withstand Pressures, Fitch      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/technology/68681-new-review-highlights-emerging-risks-and-opportunities-for-children-online" itemprop="url">
  	   <img  src="/images/stories/gurgenidze/0012childrenonline.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1060" />
            View: 1060        </dd>
      </dl>
    </aside>

    <a href="/technology/68681-new-review-highlights-emerging-risks-and-opportunities-for-children-online" itemprop="url">
      <span itemprop="name">
        New review highlights emerging risks and opportunities for children online      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod89"><div class="module-inner"><h3 class="module-title "><span>Advertisement</span></h3><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest stories</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/68747-wizz-air-announces-an-extensive-low-fare-network-from-athens" itemprop="url">
  	   <img  src="/images/stories/banks/imf/Athens.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-17 08:21:30">6 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/tourism-and-travel/68747-wizz-air-announces-an-extensive-low-fare-network-from-athens" itemprop="url">
			<span itemprop="name">
				Wizz Air Announces an Extensive Low-Fare Network from Athens			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/interviews/68724-our-doors-are-always-open-for-investors-and-tourists-mayoral-candidate-kakha-kaladze" itemprop="url">
  	   <img  src="/images/stories/tbilisi/00016Kaladze.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-16 06:58:18">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/interviews/68724-our-doors-are-always-open-for-investors-and-tourists-mayoral-candidate-kakha-kaladze" itemprop="url">
			<span itemprop="name">
				“Our doors are always open for investors and tourists”, mayoral candidate Kakha Kaladze			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/68696-record-number-of-air-passengers-carried-at-almost-1-billion-in-2016" itemprop="url">
  	   <img  src="/images/stories/Magazine/AirPassengers1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-12 13:35:32">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/tourism-and-travel/68696-record-number-of-air-passengers-carried-at-almost-1-billion-in-2016" itemprop="url">
			<span itemprop="name">
				Record number of air passengers carried at almost 1 billion in 2016			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/technology/68681-new-review-highlights-emerging-risks-and-opportunities-for-children-online" itemprop="url">
  	   <img  src="/images/stories/gurgenidze/0012childrenonline.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-12 11:20:01">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/68681-new-review-highlights-emerging-risks-and-opportunities-for-children-online" itemprop="url">
			<span itemprop="name">
				New review highlights emerging risks and opportunities for children online			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/68660-u-s-business-travelers-harbor-a-positive-outlook-on-business-travel" itemprop="url">
  	   <img  src="/images/stories/Magazine/BusinessTravel.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-12 07:42:07">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/tourism-and-travel/68660-u-s-business-travelers-harbor-a-positive-outlook-on-business-travel" itemprop="url">
			<span itemprop="name">
				U.S. Business Travelers Harbor a Positive Outlook on Business Travel			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/society/68628-the-customer-is-not-always-king" itemprop="url">
  	   <img  src="/images/stories/imedi_tv/0011customer.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-11 11:12:22">6 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/society/68628-the-customer-is-not-always-king" itemprop="url">
			<span itemprop="name">
				The customer is not always king			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/technology/68601-tv-in-2020-50-percent-of-viewing-will-be-mobile" itemprop="url">
  	   <img  src="/images/stories/tech/00010GXMeXVwAELASW.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-11 08:24:27">6 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/technology/68601-tv-in-2020-50-percent-of-viewing-will-be-mobile" itemprop="url">
			<span itemprop="name">
				TV in 2020: 50 percent of viewing will be mobile			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod158"><div class="module-inner"><h3 class="module-title "><span>Events</span></h3><div class="module-ct">

<div class="custom"  >
	</div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 


  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
			<div class="t3-module module " id="Mod93"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/52" target="_blank" rel="noopener noreferrer"
							title="SES inline 1">
							<img
								src="http://www.finchannel.com/images/banners/SES_Banner-1020x90px-8.jpg"
								alt="SES Satelite"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod94"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RESPONSIVE Google ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7372152543402705"
     data-ad-slot="1580749888"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>Give us a call at:</address><address>(+99532) 2252 275 | 76</address><address>E-mail us at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge</a></address><address> </address><address>Contact Marketing:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 558) 03 03 03  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address><a href="mailto:marketing@financial.ge">marketing (at) financial.ge</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;">Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-158"><a href="/advertise-in-the-financial" >Advertise in The FINANCIAL</a></li><li class="item-159"><a href="/online-ratecard" >Online Ad Rates</a></li><li class="item-207"><a href="/advertise-in-print" >Print Ad Rates </a></li><li class="item-160"><a href="/holliday-offers" >Holliday Offers</a></li><li class="item-157"><a href="/epaper" >ePaper</a></li><li class="item-156">	<a href="http://babilon.ge" >Marketplace</a></li><li class="item-161">	<a href="http://www.booking.com/index.html?aid=1186274" >Online Hotel Booking</a></li><li class="item-162"><a href="/wealth-magazine" >Wealth Magazine</a></li><li class="item-177"><a href="/corporate-videos" >Corporate videos</a></li><li class="item-178"><a href="/invest-in-georgia" >Invest in Georgia</a></li><li class="item-155"><a href="/work-at-the-financial" >Work at the FINANCIAL</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-154"><a href="/~finchannel/meet-our-team" >Meet our team</a></li><li class="item-182"><a href="/~finchannel/invest" >Invest in Georgia</a></li><li class="item-201"><a href="/~finchannel/zzz" >Write article</a></li><li class="item-203"><a href="/~finchannel/archive" >Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-163">	<a href="https://www.facebook.com/FINANCIALnews" >Facebook</a></li><li class="item-164">	<a href="https://twitter.com/onlinefinance" >Twitter</a></li><li class="item-165">	<a href="https://plus.google.com/114305005080552602243" >Google+</a></li><li class="item-204">	<a href="http://youtube.com/finchannel" >Youtube</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-167">	<a href="#" >Privacy Policy</a></li><li class="item-168">	<a href="#" >Terms of Service</a></li><li class="item-169">	<a href="#" >Disclaimer</a></li><li class="item-170">	<a href="#" >Licenses</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-8 copyright ">
					
				</div>
				<!--				
				<div class="col-md-4 poweredby text-hide">
						<a class="t3-logo-small t3-logo-dark" href="http://t3-framework.org" title="Powered By T3 Framework"
						   target="_blank" rel="nofollow">Powered By <strong>T3 Framework</strong></a>
					</div>
-->
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5483147c2273403c"></script>

<!-- For google -->
<meta name="google-site-verification" content="G3Uba7TSbCgLS60BvLuBJ3UlVqkwc3QGEMkwCTANhSA" />

<!-- For Affiliate Partner Program-->
<meta name='B-verify' content='1cb840ba020456067654f207b1df7341e25efa28' />
</body>

</html>