
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-139 j36 mm-hover'>
<head>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=504672256360663";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async src="//"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7372152543402705",
    enable_page_level_ads: true
  });
</script>
		<base href="http://www.finchannel.com/world/georgia/65461-georgia-annual-inflation-6-6-in-may" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The FINANCIAL, Business News &amp; Multimedia, Global brands, Investments and Personal Finance.
Regional focus: United States, Georgia, Ukraine, Turkey, EU" />
	<meta name="rights" content="The FINANCIAL, Intelligence Group llc" />
	<meta name="fb:app_id" content="504672256360663" />
	<meta name="fb:admins" content="47865887842" />
	<meta name="author" content="Newseditor" />
	<meta name="description" content="The FINANCIAL, Business News &amp; Multimedia, Global brands, Investments and Personal Finance. Regional focus: United States, Georgia, Ukraine, Turkey, EU" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Georgia: Annual Inflation 6.6% in May</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/t3-assets/js/js-eac13-78670.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1d3d1-14984.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-af6ee-78670.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="og:title" content="Georgia: Annual Inflation 6.6% in May" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://finchannel.com/images/stories/banks/imf/Tbilisi.jpg" />
	<meta property="og:url" content="http://finchannel.com/world/georgia/65461-georgia-annual-inflation-6-6-in-may" />
	<meta property="og:site_name" content="finchannel.com" />
	<meta property="og:description" content="The FINANCIAL, Business News &amp; Multimedia, Global brands, Investments and Personal Finance. Regional focus: United States, Georgia, Ukraine, Turkey, EU" />
	<meta property="fb:app_id" content="504672256360663" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5174059-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Other </span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/contact-us" >Contact Us</a></li><li class="item-205"><a href="/golden-brand-awards" >Golden Brand Awards   </a></li><li class="item-208"><a href="/american-business-in-georgia" >US Business in Georgia</a></li><li class="item-206"><a href="/csr" >CSR News &amp; Stories</a></li><li class="item-209">	<a href="http://babilon.ge" >Our marketplace</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod99"><div class="module-inner"><h3 class="module-title "><span>User pages</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-129"><a href="/login-page" >Login page</a></li><li class="item-130"><a href="/registration-form" >Registration Form</a></li><li class="item-131"><a href="/user-s-profile" >User's profile</a></li><li class="item-210">	<a href="https://babilon.ge/index.php?dispatch=companies.apply_for_vendor&amp;return_url=index.php%3Fdispatch%3Dprofiles.act_as_admin%26extra_redirect_url%3Dproducts.add" >Log in to marketplace</a></li><li class="item-132"><a href="/search-page" >Search page</a></li><li class="item-146"><a href="/tagged-items" >Tagged Items</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/" >Home</a></li><li class="item-102 deeper dropdown parent"><a class="dropdown-toggle" href="/business"  data-toggle="dropdown">Business<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-183"><a href="/business/realestate" >RealEstate</a></li><li class="item-184"><a href="/business/finance" >Finance</a></li><li class="item-185"><a href="/business/insurance-news" >Insurance</a></li><li class="item-188"><a href="/business/financial-markets-and-stocks" >Markets</a></li><li class="item-187"><a href="/business/banksandservices" >Banks</a></li></ul></li><li class="item-103 active deeper dropdown parent"><a class="dropdown-toggle" href="/world"  data-toggle="dropdown">World<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-135"><a href="/world/europe" >Europe</a></li><li class="item-139 current active"><a href="/world/georgia" >Georgia</a></li><li class="item-152"><a href="/world/ukraine" >Ukraine</a></li><li class="item-153"><a href="/world/america" >Americas</a></li></ul></li><li class="item-104 deeper dropdown parent"><a class="dropdown-toggle" href="/tourism-and-travel"  data-toggle="dropdown">Travel<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-212"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi" >Hotels in Georgia</a></li><li class="item-213"><a href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2" >Tours in Georgia</a></li></ul></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/opinion"  data-toggle="dropdown">Opinion<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-202"><a href="/opinion/opinion-2" >Editorial</a></li></ul></li><li class="item-137"><a href="/technology" >Tech</a></li><li class="item-141 deeper dropdown parent"><a class="dropdown-toggle" href="/oil-auto"  data-toggle="dropdown">Oil&amp;Auto<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-190"><a href="/oil-auto/energy-news" >Energy</a></li><li class="item-189"><a href="/oil-auto/automobiles-car-manufacturers" >Auto</a></li></ul></li><li class="item-138"><a href="/interviews" >Interview</a></li><li class="item-140 deeper dropdown parent"><a class="dropdown-toggle" href="/society"  data-toggle="dropdown">Society<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-191"><a href="/society/health-beauty" >Health &amp; Beauty</a></li><li class="item-192"><a href="/society/lifestyle" >LifeStyle</a></li><li class="item-194"><a href="/society/business-schools" >Business Schools</a></li><li class="item-211"><a href="/society/media-news" >Media</a></li><li class="item-193 dropdown-submenu parent"><a href="/society/employment" >Employment</a><ul class="dropdown-menu"><li class="item-215">	<a href="http://mycareer.ge" >MyCareer</a></li></ul></li></ul></li><li class="item-134 deeper dropdown parent"><a class="dropdown-toggle" href="/videos"  data-toggle="dropdown">Videos<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-216"><a href="/videos/hoteliers" >TheHoteliers</a></li><li class="item-217"><a href="/videos/clinics" >TheClinics</a></li><li class="item-220"><a href="/videos/soundslides" >Soundslides</a></li><li class="item-142"><a href="/videos/gallery" >Gallery</a></li></ul></li><li class="item-173"><a href="/2016-01-16-17-55-53" >Events</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="The FINANCIAL, News & Multimedia" >
																				<img class="logo-img" src="/images/headers/TheLogo.png" alt="The FINANCIAL, News & Multimedia" />
																																	<img class="logo-img-sm" src="/images/headers/FinMobileLogo.png" alt="The FINANCIAL, News & Multimedia" />
																			<span>The FINANCIAL, News & Multimedia</span>
					</a>
					<small class="site-slogan">News Making Money</small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/world/georgia" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="139" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/FINANCIALnews"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/onlinefinance"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/114305005080552602243"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="http://youtube.com/finchannel"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/business"   data-target="#" data-toggle="dropdown">Business <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="183" data-level="2">
<a itemprop='url' class="" href="/business/realestate"   data-target="#">RealEstate </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class="" href="/business/finance"   data-target="#">Finance </a>

</li>
<li itemprop='name'  data-id="185" data-level="2">
<a itemprop='url' class="" href="/business/insurance-news"   data-target="#">Insurance </a>

</li>
<li itemprop='name'  data-id="188" data-level="2">
<a itemprop='url' class="" href="/business/financial-markets-and-stocks"   data-target="#">Markets </a>

</li>
<li itemprop='name'  data-id="187" data-level="2">
<a itemprop='url' class="" href="/business/banksandservices"   data-target="#">Banks </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="active dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/world"   data-target="#" data-toggle="dropdown">World <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class="" href="/world/europe"   data-target="#">Europe </a>

</li>
<li itemprop='name' class="current active" data-id="139" data-level="2">
<a itemprop='url' class="" href="/world/georgia"   data-target="#">Georgia </a>

</li>
<li itemprop='name'  data-id="152" data-level="2">
<a itemprop='url' class="" href="/world/ukraine"   data-target="#">Ukraine </a>

</li>
<li itemprop='name'  data-id="153" data-level="2">
<a itemprop='url' class="" href="/world/america"   data-target="#">Americas </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="104" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/tourism-and-travel"   data-target="#" data-toggle="dropdown">Travel <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="212" data-level="2">
<a itemprop='url' class="" href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi"   data-target="#">Hotels in Georgia </a>

</li>
<li itemprop='name'  data-id="213" data-level="2">
<a itemprop='url' class="" href="/tourism-and-travel/hotels-in-georgia-tbilisi-kutaisi-batumi-kobuleti-poti-tskaltubo-borjomi-2"   data-target="#">Tours in Georgia </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/opinion"   data-target="#" data-toggle="dropdown">Opinion <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="202" data-level="2">
<a itemprop='url' class="" href="/opinion/opinion-2"   data-target="#">Editorial </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class="" href="/technology"   data-target="#">Tech </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="141" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/oil-auto"   data-target="#" data-toggle="dropdown">Oil&amp;Auto <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="190" data-level="2">
<a itemprop='url' class="" href="/oil-auto/energy-news"   data-target="#">Energy </a>

</li>
<li itemprop='name'  data-id="189" data-level="2">
<a itemprop='url' class="" href="/oil-auto/automobiles-car-manufacturers"   data-target="#">Auto </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="138" data-level="1">
<a itemprop='url' class="" href="/interviews"   data-target="#">Interview </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/society"   data-target="#" data-toggle="dropdown">Society <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="191" data-level="2">
<a itemprop='url' class="" href="/society/health-beauty"   data-target="#">Health &amp; Beauty </a>

</li>
<li itemprop='name'  data-id="192" data-level="2">
<a itemprop='url' class="" href="/society/lifestyle"   data-target="#">LifeStyle </a>

</li>
<li itemprop='name'  data-id="194" data-level="2">
<a itemprop='url' class="" href="/society/business-schools"   data-target="#">Business Schools </a>

</li>
<li itemprop='name'  data-id="211" data-level="2">
<a itemprop='url' class="" href="/society/media-news"   data-target="#">Media </a>

</li>
<li itemprop='name' class="dropdown-submenu mega" data-id="193" data-level="2">
<a itemprop='url' class="" href="/society/employment"   data-target="#">Employment </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="215" data-level="3">
<a itemprop='url' class="" href="http://mycareer.ge"   data-target="#">MyCareer</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="134" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/videos"   data-target="#" data-toggle="dropdown">Videos <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class="" href="/videos/hoteliers"   data-target="#">TheHoteliers </a>

</li>
<li itemprop='name'  data-id="217" data-level="2">
<a itemprop='url' class="" href="/videos/clinics"   data-target="#">TheClinics </a>

</li>
<li itemprop='name'  data-id="220" data-level="2">
<a itemprop='url' class="" href="/videos/soundslides"   data-target="#">Soundslides </a>

</li>
<li itemprop='name'  data-id="142" data-level="2">
<a itemprop='url' class="" href="/videos/gallery"   data-target="#">Gallery </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="173" data-level="1">
<a itemprop='url' class="" href="/2016-01-16-17-55-53"   data-target="#">Events </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top hidden-sm hidden-xs">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/47" target="_blank"
							title="BABILON.ge">
							<img
								src="http://finchannel.com/images/banners/Banner.jpg"
								alt="BABILON.ge"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">Newseditor</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="http://finchannel.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Newseditor"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/world/georgia" ><span itemprop="genre">Georgia</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-06-07T06:16:11+00:00" itemprop="datePublished">
    4 hours ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Georgia: Annual Inflation 6.6% in May			<meta itemprop="url" content="http://finchannel.com/world/georgia/65461-georgia-annual-inflation-6-6-in-may" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img src="/images/stories/banks/imf/Tbilisi.jpg"
		alt="" itemprop="image"/>

	
	
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Georgia: Annual Inflation 6.6% in May</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>The FINANCIAL -- Georgia’s annual inflation stood at 6.6% in May after 6.1% in the previous month, according to the state statistics office Geostat.</p>
 
<p>On a monthly basis the inflation rate remained unchanged at 0.1% in May.</p>
<p>The annual inflation rate was driven by higher prices in the group of alcoholic beverages and cigarettes (up by 15% y/y) and transport group (up by 17.5% y/y).</p>
<p>Prices on food and non-alcoholic beverages increased by 8.3% y/y. According to Geostat, prices increased significantly in the subgroups of vegetables (30.3%); sugar, jam, honey, chocolate and confectionary (11.3%); milk, cheese and eggs (10.1%); meat and meat products (8%), oil and fats (6%). Prices were down on fruits and grapes (-4.7%).</p>
<p>Prices in the healthcare group increased by 6.7% y/y in May. Prices increased in the subgroups of medical products, appliances and equipment (16.8%) and outpatient services (5.3%).</p>
<p> </p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=504672256360663';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://finchannel.com/world/georgia/65461-georgia-annual-inflation-6-6-in-may' data-num-posts='10' data-width='580' ></div>			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:1" />
					Hits: 1			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/world/georgia/65400-foreign-businesses-under-attack" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Foreign Businesses Under Attack</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular this week</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/65400-foreign-businesses-under-attack" itemprop="url">
  	   <img src="/images/stories/press_releases/005GAA.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1985" />
            View: 1985        </dd>
      </dl>
    </aside>

    <a href="/world/georgia/65400-foreign-businesses-under-attack" itemprop="url">
      <span itemprop="name">
        Foreign Businesses Under Attack      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/65342-bombardier-delivers-an-additional-cs300-aircraft-to-airbaltic" itemprop="url">
  	   <img src="/images/stories/business/002Bombardier.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1566" />
            View: 1566        </dd>
      </dl>
    </aside>

    <a href="/tourism-and-travel/65342-bombardier-delivers-an-additional-cs300-aircraft-to-airbaltic" itemprop="url">
      <span itemprop="name">
        Bombardier Delivers an Additional CS300 Aircraft to airBaltic      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/65378-ifc-invests-in-bank-of-georgia-landmark-local-currency-eurobond-to-drive-private-sector-growth" itemprop="url">
  	   <img src="/images/stories/banks/bank_of_georgia/02BankOfGeorgia.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1527" />
            View: 1527        </dd>
      </dl>
    </aside>

    <a href="/world/georgia/65378-ifc-invests-in-bank-of-georgia-landmark-local-currency-eurobond-to-drive-private-sector-growth" itemprop="url">
      <span itemprop="name">
        IFC Invests in Bank of Georgia Landmark Local Currency Eurobond to Drive Private Sector Growth      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/65322-icao-welcomes-recent-aviation-safety-progress-in-georgia" itemprop="url">
  	   <img src="/images/stories/tbilisi/01image003.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1471" />
            View: 1471        </dd>
      </dl>
    </aside>

    <a href="/world/georgia/65322-icao-welcomes-recent-aviation-safety-progress-in-georgia" itemprop="url">
      <span itemprop="name">
        ICAO welcomes recent aviation safety progress in Georgia      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/65230-summer-holiday-plans-among-europeans-and-americans" itemprop="url">
  	   <img src="/images/stories/travel_biz/031maxresdefault.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:1281" />
            View: 1281        </dd>
      </dl>
    </aside>

    <a href="/tourism-and-travel/65230-summer-holiday-plans-among-europeans-and-americans" itemprop="url">
      <span itemprop="name">
        Summer Holiday Plans Among Europeans and Americans      </span>
    </a>
	    </div>
	<!--ზ-->
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod89"><div class="module-inner"><h3 class="module-title "><span>Advertisement</span></h3><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/~finchannel/component/banners/click/44" target="_blank"
							title="King David Residence">
							<img
								src="http://finchannel.com/~finchannel/images/banners/King-David_New.png"
								alt="King David Residence"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest stories</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/65461-georgia-annual-inflation-6-6-in-may" itemprop="url">
  	   <img src="/images/stories/banks/imf/Tbilisi.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-07 06:16:11">4 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/georgia/65461-georgia-annual-inflation-6-6-in-may" itemprop="url">
			<span itemprop="name">
				Georgia: Annual Inflation 6.6% in May			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/65436-montenegro-joins-nato-as-29th-ally" itemprop="url">
  	   <img src="/images/stories/nato/006rdax775x440.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-06 09:57:08">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/65436-montenegro-joins-nato-as-29th-ally" itemprop="url">
			<span itemprop="name">
				Montenegro joins NATO as 29th Ally			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/business/banksandservices/65416-ebrd-reduces-stake-in-tbc-bank-group" itemprop="url">
  	   <img src="/images/stories/banks/tbc_bank/006TBCBankbuilding.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-06 06:44:26">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/banksandservices/65416-ebrd-reduces-stake-in-tbc-bank-group" itemprop="url">
			<span itemprop="name">
				EBRD reduces stake in TBC Bank Group			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/65400-foreign-businesses-under-attack" itemprop="url">
  	   <img src="/images/stories/press_releases/005GAA.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-05 11:10:06">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/georgia/65400-foreign-businesses-under-attack" itemprop="url">
			<span itemprop="name">
				Foreign Businesses Under Attack			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/business/65381-global-growth-set-to-strengthen-to-2-7-percent-as-outlook-brightens" itemprop="url">
  	   <img src="/images/stories/Magazine/worldbankweb.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-05 07:11:31">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/business/65381-global-growth-set-to-strengthen-to-2-7-percent-as-outlook-brightens" itemprop="url">
			<span itemprop="name">
				Global Growth Set to Strengthen to 2.7 percent as Outlook Brightens			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/world/georgia/65378-ifc-invests-in-bank-of-georgia-landmark-local-currency-eurobond-to-drive-private-sector-growth" itemprop="url">
  	   <img src="/images/stories/banks/bank_of_georgia/02BankOfGeorgia.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-02 12:39:39">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/world/georgia/65378-ifc-invests-in-bank-of-georgia-landmark-local-currency-eurobond-to-drive-private-sector-growth" itemprop="url">
			<span itemprop="name">
				IFC Invests in Bank of Georgia Landmark Local Currency Eurobond to Drive Private Sector Growth			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/tourism-and-travel/65359-passenger-demand-surges-in-april" itemprop="url">
  	   <img src="/images/stories/Magazine/AirPassengers.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-02 09:24:55">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/tourism-and-travel/65359-passenger-demand-surges-in-april" itemprop="url">
			<span itemprop="name">
				Passenger Demand Surges in April			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod158"><div class="module-inner"><h3 class="module-title "><span>Events</span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe id="EventGrid-frame" style="border: none; width: 100%; max-width: 940px; height: 230px;" src="https://eventgrid.com:443/Widgets/Events?widgetView=1&amp;BusinessId=30300&amp;usePaging=True&amp;pageSize=5&amp;customActionButtonText=REGISTER NOW&amp;redirectToSelector=False&amp;showLogo=True"></iframe></p></div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 


  
<div id="t3-section" class="t3-section-wrap wrap">

  <div class="container">
  <hr />
			<div class="t3-module module " id="Mod93"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/52" target="_blank"
							title="SES inline 1">
							<img
								src="http://www.finchannel.com/images/banners/SES_Banner-1020x90px-8.jpg"
								alt="SES Satelite"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod94"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RESPONSIVE Google ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7372152543402705"
     data-ad-slot="1580749888"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
	  </div>
  
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Get in Touch</span></h3><div class="module-ct">

<div class="custom"  >
	<div class="custom last-child"><address>Give us a call at:</address><address>(+99532) 2252 275 | 76</address><address>E-mail us at:</address><address><a href="mailto:news@financial.ge">news (at) financial.ge</a></address><address> </address><address>Contact Marketing:</address><address>(+99532) 2252 275 | 76 EXT: 1</address><address><address>(+995 577) 74 17 00  (mobile) <br /> <a href="mailto:marketing@finchannel.com">marketing (at) finchannel.com</a></address><address><address style="font-size: 12.16px; line-height: 15.808px;">Postal address:<br />17 Mtskheta str. Tbilisi, <br />Georgia 0179<br />The FINANCIAL </address></address></address></div></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod116"><div class="module-inner"><h3 class="module-title "><span>Resource</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-158"><a href="/advertise-in-the-financial" >Advertise in The FINANCIAL</a></li><li class="item-159"><a href="/online-ratecard" >Online Ad Rates</a></li><li class="item-207"><a href="/advertise-in-print" >Print Ad Rates </a></li><li class="item-160"><a href="/holliday-offers" >Holliday Offers</a></li><li class="item-157"><a href="/epaper" >ePaper</a></li><li class="item-156">	<a href="http://babilon.ge" >Marketplace</a></li><li class="item-161">	<a href="http://www.booking.com/index.html?aid=1186274" >Online Hotel Booking</a></li><li class="item-162"><a href="/wealth-magazine" >Wealth Magazine</a></li><li class="item-177"><a href="/corporate-videos" >Corporate videos</a></li><li class="item-178"><a href="/invest-in-georgia" >Invest in Georgia</a></li><li class="item-155"><a href="/work-at-the-financial" >Work at the FINANCIAL</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod138"><div class="module-inner"><h3 class="module-title "><span>Guidebook</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-154"><a href="/meet-our-team" >Meet our team</a></li><li class="item-182"><a href="/invest" >Invest in Georgia</a></li><li class="item-201"><a href="/zzz" >Write article</a></li><li class="item-203"><a href="/archive" >Archive</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod122"><div class="module-inner"><h3 class="module-title "><span>Follow us</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-163">	<a href="https://www.facebook.com/FINANCIALnews" >Facebook</a></li><li class="item-164">	<a href="https://twitter.com/onlinefinance" >Twitter</a></li><li class="item-165">	<a href="https://plus.google.com/114305005080552602243" >Google+</a></li><li class="item-204">	<a href="http://youtube.com/finchannel" >Youtube</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod123"><div class="module-inner"><h3 class="module-title "><span>Terms</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-167">	<a href="#" >Privacy Policy</a></li><li class="item-168">	<a href="#" >Terms of Service</a></li><li class="item-169">	<a href="#" >Disclaimer</a></li><li class="item-170">	<a href="#" >Licenses</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
				<section class="t3-copyright">
			<div class="row">
				<div class="col-md-8 copyright ">
					
				</div>
				<!--				
				<div class="col-md-4 poweredby text-hide">
						<a class="t3-logo-small t3-logo-dark" href="http://t3-framework.org" title="Powered By T3 Framework"
						   target="_blank" rel="nofollow">Powered By <strong>T3 Framework</strong></a>
					</div>
-->
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5483147c2273403c"></script>

<!-- For google -->
<meta name="google-site-verification" content="G3Uba7TSbCgLS60BvLuBJ3UlVqkwc3QGEMkwCTANhSA" />

<!-- For Affiliate Partner Program-->
<meta name='B-verify' content='1cb840ba020456067654f207b1df7341e25efa28' />
</body>

</html>